Supplementary material for Pélissier et al., Carved in stone, captured in 3D: A comparative study of 3D digitization and processing methods applied to the study of Paleolithic art – New carnivore identified at La Marche (West-central France)

[bookmark: _Hlk227689149]Visual enhancement with Blender (v. 4.0): Tutorial 
I. Organization and navigation in Blender’s Layout Workspace
After launching the software, a pop-up window appears allowing the user to select which file to open. In the New File column, select General. This option opens the default Layout workspace. Blender provides eleven different workspaces, each designed for specific functionalities; however, in the present workflow, only the Layout workspace will be used.
The Layout workspace is divided into four main areas (Fig. 1):
· The 3D Viewport, which occupies most of the screen and represents the 3D space (or scene) where meshes can be imported, visualized, and manipulated. 
· The Outliner panel, located in the upper-right corner of the interface, which lists all 3D objects present in the scene. 
· The Properties panel, located in the lower-right corner, which provides access to numerous tools and configuration settings. 
· The Dope Sheet (Timeline), located at the bottom of the interface beneath the 3D Viewport, which is primarily used for animation control. 	Comment by PELISSIER LAURIE: À vérifier
At the top of the interface is the Top bar, which serves as the main menu. It provides access to standard functionality panels (such as File, Edit, Window, and Help), a panel dedicated to rendering the 3D scene (Render), as well as shortcuts to the different Blender workspaces.
[image: Image 21]
[bookmark: _Hlk227924587]Fig. 1. Blender’s Layout workspace with four editors: 3D Viewport (yellow), Outliner (green), Properties (blue) and Timeline (red). From blender.org.


[image: image37.jpg]
Two primary methods can be used to navigate within the 3D scene (Fig. 2): 
· Rotating the scene: To rotate the view around the current center of the scene, press and hold the middle mouse button and drag the cursor. Alternatively, the navigation gizmo located in the upper-right corner of the 3D Viewport can be used to control the viewing angle. 
· Panning the view: To translate the scene laterally (pan movement), press and hold the middle mouse button while holding the Shift key, and drag the cursor. The same action can also be performed using the Move View tool, represented by a hand icon in the right-side toolbar of the Viewport
[bookmark: _Hlk227924602]Fig. 2. Navigation gizmo and visualization tools.

II. Importing a 3D file 
Once you are acquainted with navigating the Viewport, the first step is to remove the default 3D mesh present in the scene. To do so, select the grey cube, press the X key and select Delete. 
Next, open the File menu in the Top bar, and in the dropdown menu, select Import. A secondary dropdown menu will appear, asking you to select the file format you wish to import (Fig. 3. a). Once selected, a pop-up window will open, allowing you to locate your file (Fig. 3. b). Select it and click Import. The imported 3D object will appear with its designated center positioned on the 3D cursor (represented by a red and white circle), which is located at the center of the scene by default (Fig. 3. c). 
[image: Image 22]
[image: Image 31]
Fig. 3. Importing a mesh in three steps: a. Format selection. b. File selection. c. Mesh imported in the Viewport.

III. Positioning your 3D mesh 
Once the 3D imported in the scene, we recommend to reposition it in order to facilitate navigation and visualization, as imported 3D meshes are rarely optimally positioned. In most cases, the most practical configuration is to position your object right at the center of the scene, with its front facing strictly one of the three axes (X, Y or Z). 
To achieve this, first select the object (its outlines should appear in orange), then proceed as follows: 
Reposition the object’s origin
Right click on the object, and in the dropdown menu, select Set origin > Geometry to origin (Fig. 4. a). This operation will move the mesh so that its Origin center (represented by an orange dot) corresponds to its geometric center, and places it automatically at the center of the scene (Fig. 4. b). Note that every transformation applied to the mesh will subsequently be operated relative to this origin point. 
Rotate the mesh
Go to the left toolbar and select the Rotate tool (Fig. 4. c). A trackball manipulator appears around the mesh allowing interactive rotation through click and drag movements to position the object facing one of the axes of the Viewport. Clicking anywhere on the trackball rotates the object relative to the current view affecting two of the three axes simultaneously. For more precise control, it is recommended to use the colored wheel to rotate your mesh according to a single axis. 
Use preset viewpoints for precise alignment
To assist with accurate alignment, you can use the Preset viewpoints provided by the navigation gizmo in the upper-right corner of the screen (Fig. 4. d). Clicking on one of the axis labels (X, Y, Z) aligns the view with the selected axis. For example, clicking the green “Y” aligns the view strictly facing the Y axis, with no perspective distortion (Fig. 4. e). From each constrained view, use the colored wheels to rotate the mesh so that it's properly aligned with the corresponding axis (Fig. 4. f-g).
This operation can also be executed through keyboard shortcuts. To activate the Rotate tool, press R. To constrain the rotation on an axis, press R + X, Y or Z depending on the selected axis of rotation. 
[image: Image 47]
Fig. 4. a-b. Positioning the mesh at the center of the scene.
[image: Image 55]
Fig. 4. c. Rotate tool (toolbar and trackball).
[image: Image 58]
Fig. 4. d-e. Preset viewpoint: constrained view facing the Y axis.
[image: Image 59]
[bookmark: _Hlk227926108]Fig. 4. f. Using the Rotate tool on a constrained axis (Y, X and Z), assisted by the Preset viewpoints.
[image: Image 60]
Fig. 4. g. Mesh repositioned.

IV. Changing the settings of the Viewport Shading panel 
Once the 3D mesh correctly positioned, the next step is to explore the properties of the Viewport Shading panel (Fig. 5), located in the upper-right corner of the Viewport window. 
[image: Image 61]
Fig. 5. Viewport Shading panel with Solid mode selected, blender.org
This panel is composed of four sphere icons, corresponding to Blender’s four visualization modes, referred to as Shading modes (Fig. 6): 
· Wireframe: In this mode, 3D models are displayed without any texture. The objects appear as transparent polygonal meshes connected to one another
· Solid: This mode presents the 3D models with a default computer-generated texture and a default lightening automatically applied
· Material Preview: In this mode, 3D models appear with their material texture (which can be of any kind: photographic, painted, procedural, etc.) and a default lighting; 
· Rendered: This mode displays the 3D scene using the calculations performed by the Rendering Engine, i.e., the program computing the physical properties of the meshes’ materials and the lighting of the scene. To visualize objects in this mode, it is thus necessary to configure a lighting set-up beforehand 

[image: Image 63]
[bookmark: _Hlk227926140]Fig. 6. Mesh viewed in Wireframe, Solid, Material Preview, and Rendered modes (with sunlight positioned).
Each shading mode comprises its own adjustable settings, and the default options can be modified according to the users’ needs. 
The visual enhancement workflow presented in this study relies on the Solid Shading mode. To access its parameters (Fig. 7), click on the downward arrow located on the right, after selecting this shading mode.
[image: Image 64]
Fig. 7. Viewport Shading properties panel of the Solid shading, default settings.
The first parameter available in the Solid view Shading mode is called Lighting, and determines how illumination is computed within the viewport and therefore how the surfaces of the 3D models respond to light in the workspace). Three lighting settings are available: 
· Studio: This is the default option presenting a few possibilities of simplified shadings and lightings applied to the meshes; 
· MatCap: This option offers a wide range of surface materials and lights rendering; 
· Flat: This setting doesn’t compute lighting, resulting in a surface without shadow. 

For the visualization protocol described here, the MatCap setting is recommended. These computer-generated materials simulate a wide range of material and lighting properties which can increase the visibility of fine surface variations (Fig. 8). To activate it, click on the grey sphere located under the lighting parameter, and select a material with a neutral color, high roughness and low metallic values, such as the first beige preset. Note that the default grey also provides satisfactory results. 
[image: Image 65]
Fig. 8. Choosing a new MatCap, Viewport Shading panel.
Next, open the Option parameter and select the Shadow option (Fig. 9). This will make the surface of the mesh cast sharp shadows instead of diffused ones. Several shadow properties can be adjusted, including intensity, direction, angle and focus. Slightly increasing the shadow darkness using the slide range provides satisfactory results. 
[image: Image 66]
Fig. 9. Shadow option, Viewport Shading panel.
Finally, tick the Cavity option (Fig. 10). This feature highlights the Ridges (convex areas) and Valleys (concave areas) of the meshes geometry. Blender provides three computational methods for this effect, and the values of Ridges and Valleys can be adjusted independently. For optimal surface contrast, both parameters can be set to their maximum values. 
[image: image3.jpg]
Fig. 10. Cavity option, Viewport Shading panel.

V. Accentuating mesh’s topography with constrained transformations
To modify the mesh’s topography effectively, the object must be positioned as described in Section III. Once the mesh is properly oriented, select your 3D model and proceed as follows: 
· Apply the transformations
Press Ctrl + A on the keyboard to open the Apply menu (Fig. 11.a). Select All Transforms to apply all transformations previously performed on the model (in this case, the rotations used to reposition it). This ensures that the software correctly incorporates these transformations into any further modifications. 
· Switch to a lateral viewpoint
Use one of the preset viewpoints to view your mesh laterally (Fig. 11.b). For example, if the mesh is oriented toward the Y axis, select one of the X preset viewpoints on the navigation gizmo. 
· Stretch the mesh using Scale tool
In the Toolbar, select the Scale tool (Fig. 11.c). A manipulator composed of a white circle and two colored bars appear at the center of the mesh. Click and drag on the bar corresponding to the axis along which you want to stretch the mesh (in this example, the green Y bar) (Fig. 11.d). This adjustment should be performed carefully, as excessive scaling may distort the surface too much and reduce the legibility of the topographic features.
· Evaluate the deformation
To assess the result of the topography stretching without perspective distortion, return to the preset viewpoint corresponding to the front of the mesh (in this example, the -Y preset viewpoint) (Fig. 11.e). 

The Scale tool can also be accessed through the keyboard shortcut S. To constrain the scaling to one axis, press S followed by X, Y or Z, depending on the desired axis (e.g., S + Y). 
[image: Image 67]
Fig. 11. a. Apply all transforms. b. Lateral view with a preset viewpoint (-X).
[image: Image 68]
Fig. 11. c. Scale tool. d. Stretching the mesh by sliding the green Y bar.
[image: Image 69]
[bookmark: _Hlk227926698]Fig. 11. e. Topography stretched, viewed from the -Y preset viewpoint (no perspective distortion).

VI. Producing a high-resolution image of your 3D model 
Once the mesh topography has been visually enhanced, the model can be used as a tracing medium. Rather than taking a screenshot, which is typically of insufficient quality for accurate tracing, it is preferable to produce a rendered image of the 3D Viewport with the desired resolution. To do so, first deselect the mesh and proceed as follows: 
· Hide interface overlays
In the top-right toolbar of the Viewport, click on the Overlays button (icon showing two connected spheres) to hide visual elements such as the background grid, the 3D cursor, or the mesh center, etc. This produces a cleaner image (Fig. 12. a). 
· Set the output resolution
In the Properties panel (Fig. 12. b), open Output properties (printer icon), and in Format, define the desired resolution. For this example, we used 3840 x 2160 px, which corresponds to a 4K resolution. 
· Select the output file format
In the Output options below, choose the desired image format. In this workflow, JPEG, with a 100% quality was used. 
· Increase image contrast (optional)
For additional contrast in the final image, open Render properties (camera symbol) in the Properties panel (Fig. 12. c), and select Workbench as your Render Engine. Next, scroll down the panel to find the Color Management options to adjust the rendering result. For additional contrast in the render, go to the Look option, and select High Contrast in the menu. 
· Adjust the viewing distance
In the Viewport, it is recommended to slightly zoom out from the mesh before rendering. Rendered images often appear more balanced when the 3D model is viewed from a distance (Fig. 12. d). Zooming can be performed, using the mouse scroll wheel, or the Zoom in/out tool on the right side of the Viewport (magnifying lens icon). With a high resolution such as 4K, the image can easily be cropped afterwards to focus more closely on the 3D model. 
· Render the Viewport image
In the top-left corner of the Viewport, open the View menu and select Viewport Render Image (Fig. 12. e).
· Save the rendered image
A render window will appear displaying the resulting image. To save it, go to Image > Save as in the upper-left menu (Fig. 12. f). After naming the file and selecting the desired location on your computer, close the render window. 

[image: Image 70]
Fig. 12. a. Hiding the overlay.
[image: Image 71]
[bookmark: _Hlk227926718]Fig. 12. b. Choosing the resolution and file format in the Output properties panel. c. Selecting the Workbench Render Engine in the Render Properties and setting the image Look as High Contrast.
[image: Image 73]
Fig. 12. d. Zooming out of the Viewport.
[image: Image 75]
Fig. 12. e. Opening the Viewport Render Image in the View menu.
[image: Image 77]
Fig. 12. f. Render window and saving options.
[image: Image 76]
Fig. 12. g. Resulting image (to crop).
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